Author Topic: Super quiet/Low output from Eden 1000N Navigator  (Read 286 times)

Offline jozeph78

  • Newbie
  • *
  • Posts: 20
Super quiet/Low output from Eden 1000N Navigator
« on: November 19, 2018, 12:00:18 AM »
Hello. I've had my Eden Navigator for about 8 years now and only recently started experiencing an issue with low volume. I'm using it with a 2x10 xst eden cab.

I had changed the tube on it about 6 months ago to a JJ Electroincs 12AX7 and didn't notice too much of a difference. Other than that I probably need to do a thorough cleaning of everything and check the cab as well.

Figured I'd ask here if there is anything I should look into. I've noticed that unless I crank the gain full and pluck extremely hard the Set Level light never blinks, leading me to believe it's at the gain stage. I noticed in the manual it mentions "you may need to engage the 'Gain Switch' to  better match the gain..." but I'm not sure where that switch is. I believe it's a misprint in the manual.

I didn't notice anything puffy inside and tried both channels. I have a multi meter and I'm not afraid to use it, but not sure what to check or what to expect in terms of reading. Any help or advise would be awesome.

I sure hope people still frequent these forums. Thanks in advance!
 

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11851
Re: Super quiet/Low output from Eden 1000N Navigator
« Reply #1 on: November 19, 2018, 12:12:16 AM »
Hi Jozeph,
yes, we are still alive.
Start with the cleaning of all jacks. That will probably do the trick.
Rock on!
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline jozeph78

  • Newbie
  • *
  • Posts: 20
Re: Super quiet/Low output from Eden 1000N Navigator
« Reply #2 on: November 25, 2018, 09:29:46 PM »
Hey Man,

Thanks for the reply. Didn't realize to check back until now.

So, by cleaning all the jacks are you suggesting I just get a can of Deoxit and just go to town on all the quarter inch jacks? Should I spray in the speaker outputs as well? Anything else I should try while I'm at it?

Should say, it would be really strange if something dirty or a bad connection would cause such low output. I would expect something that sounds scratchy or cuts in and out to be resolved by cleaning, but I hope to be wrong.

« Last Edit: November 25, 2018, 10:09:57 PM by jozeph78 »
 

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11851
Re: Super quiet/Low output from Eden 1000N Navigator
« Reply #3 on: November 26, 2018, 02:46:04 AM »
Hi,
yes, Deoxit and yes clean everything.
I clean all connectors, also on the inside.
Pots as well.
After that I check the result and if still problematic I check pre and power amp separately.
Rock on.
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline jozeph78

  • Newbie
  • *
  • Posts: 20
Re: Super quiet/Low output from Eden 1000N Navigator
« Reply #4 on: November 26, 2018, 10:27:40 AM »
Cool. Ordered a can of D5. Will douse it down inside and out and report back.

Thanks so much.
 

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11851
Re: Super quiet/Low output from Eden 1000N Navigator
« Reply #5 on: November 27, 2018, 01:49:01 AM »
Alright, waiting for your feedback.
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline jozeph78

  • Newbie
  • *
  • Posts: 20
Re: Super quiet/Low output from Eden 1000N Navigator
« Reply #6 on: December 02, 2018, 03:10:22 PM »
Okie dokie. Sprayed everything inside, all jacks and pots with D5 as good I I could. Let it dry for a couple hours.

No difference.

I took my cab upstairs to compare output with my Mesa walkabout 300w solid state and there's nothing wrong with the cab. I live in Chicago so there are a few places I can take it in for diagnosis. Is there anything else I can test at home. I am decent with a soldering iron and electronics in general but more on computers. I'd rather not totally ruin the thing. I'm also a hobby grade musician so time is not of the essence.


Editing because I just did some extra tests. I ran from the side chain, aux in and returns to bypass the preamp gain and got the same level of volume out of the amp, leading me to believe it's a problem with the power stage.

I was able to get a reading of the volts on the speaker out at around .7 to .75v with master all the way up, aux in from iphone all the way up, and aux in all the way up. I took this reading by using a speakon to quarter inch, unscrewing the 1/4 in and putting the leads directly on the solder points.


Not sure what that means overall but it might be useful information to you, Armin.



« Last Edit: December 02, 2018, 06:26:03 PM by jozeph78 »
 

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11851
Re: Super quiet/Low output from Eden 1000N Navigator
« Reply #7 on: December 03, 2018, 01:25:15 AM »
Hi,
do you have the same problem on both outputs?
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline jozeph78

  • Newbie
  • *
  • Posts: 20
Re: Super quiet/Low output from Eden 1000N Navigator
« Reply #8 on: December 03, 2018, 10:06:49 AM »
Yep. Both speaker outputs, either channel. Tried the Speakon connectors but not the 1/4 inch.
 

Offline jozeph78

  • Newbie
  • *
  • Posts: 20
Re: Super quiet/Low output from Eden 1000N Navigator
« Reply #9 on: December 11, 2018, 09:42:07 AM »
Heya Bassmann.

I'm gonna take it in for service to an authorized repair shop. I'll let you know what the result is.

Thanks for trying to help.
 

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11851
Re: Super quiet/Low output from Eden 1000N Navigator
« Reply #10 on: December 12, 2018, 04:25:19 AM »
Hi,
I think that's the best idea.
Thanks for the heads up!
Rock on!
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112