Author Topic: NOISE..WTP600 Pro  (Read 375 times)

Offline DE5bass62

  • Newbie
  • *
  • Posts: 5
NOISE..WTP600 Pro
« on: July 29, 2018, 09:55:01 PM »
I have an annoying hum/buzzing sound coming out the amp into the cab. I have a brand new Eden WTP 600 amp and cab. This has happened twice already. I returned the first amp to Eden and they sent me a new one. Still the same noise. It appears that the cause is the huge transformer inside the amp. I popped the lid off and pulled the transformer out and away from the circuit boards and the noise stopped. This seems like  a design flaw and not what I expected from an expensive head like this. I tried several different speak on cables and different cabs and got the same noise. I tried tightening the transformer bolt and rotating the transformer and still same noise. Does anybody know what is causing this noise? Is this a common thing other users are reporting?

Offline Rip Van Dan

  • Moderator
  • Hero Member
  • *****
  • Posts: 2478
Re: NOISE..WTP600 Pro
« Reply #1 on: July 30, 2018, 10:40:09 AM »
Hi DE5bass62,

Welcome to the Garden!

No that is a very uncommon problem. In fact that's the first that we've heard of it here.  Armin (Bassman1968) should be along shortly.  He'll help you troubleshoot it.

Dan
Rip Van Dan
Dan Gracia
'82 US-made Fender Jazz Bass with maple neck
5-string Rogue LX405 Pro (Surprisingly good "no-name" bass)
WT500/800 Highwayman (signature model)
D.N.S 410-8
Line6 X2-XDS wireless
=========
spares:
Eden RS400, GK BK250, GK 115 cab, acoustic B410 cab, Sunn Beta 202 (2x12)

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11810
Re: NOISE..WTP600 Pro
« Reply #2 on: July 30, 2018, 05:17:51 PM »
Hi Douglas,
indeed this is not normal and as Dan mentioned, the first time we hear/read about this on the forum.
When you tried to rotate the transformer did you do a complete 360?
There should be at least one position where the noise is gone.
But maybe there is a defective part that is picking up the 50/60Hz to easy.
I will do some digging and get back to you.
Rock on!
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline DE5bass62

  • Newbie
  • *
  • Posts: 5
Re: NOISE..WTP600 Pro
« Reply #3 on: July 31, 2018, 12:52:29 PM »
Thanks Armin, no, I did not rotate the transformer 360 degrees, as the wiring and tie wraps only allow me to rotate about 45 degrees. I would have to cut the tie wraps to enable rotation. I’m worried about messing with the wiring too much and possibly voiding the warranty. These amps should be tested and checked for any issues before shipment. Nobody should have to open the amp up and start troubleshooting. It’s really disappointing experiencing this problem twice in a row. Is this just bad luck, or is this noise issue inherent in the design of the amp?

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11810
Re: NOISE..WTP600 Pro
« Reply #4 on: July 31, 2018, 03:09:20 PM »
I think it is really bad luck.
As we said before, we haven’t heard about that issue.
And we usually do hear those things.
And believe me, those amps are tested.

I got a WTP myself and that beast is dead silent without input.
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline DE5bass62

  • Newbie
  • *
  • Posts: 5
Re: NOISE..WTP600 Pro
« Reply #5 on: August 11, 2018, 02:47:23 PM »
Well, after going back and forth with Eden (Marshall) they told me that after assessing the amp I returned they said that the noise I’m hearing is normal. This is unacceptable to me. The noise is very noticeable and obvious. Now they want me to send them a video of the noise I’m hearing. So after telling me that they hear the same noise..they say it’s normal. This won’t work for me in the studio or on stage. I’m so disappointed after paying so much for this amp. If anyone can help I would appreciate it. I’ve tried several speakon cables. Does 2 pole or 4 pole matter? I haven’t tried rotating the transformer 360 degrees to find the silent spot - if that even works. Any advise ?

Offline Paulinderwick

  • Hero Member
  • *****
  • Posts: 1248
    • Jimmy C and the Bluesdragons
Re: NOISE..WTP600 Pro
« Reply #6 on: August 11, 2018, 06:10:19 PM »
How about a recording so we can hear what the problem is...?
UK member, WT330, WTX260, 2 x EX112 (both 4 ohm), WTDI, and a Microtour as well as a Roland Super Cube Bass, Blackstar HT5, Fender Jazz '67, Fretless Fender Jazz '70, Burns Barracuda, Epiphone EB-0, Ashbory, Stagg EUB and guitars and ukuleles and a mandolin as well

Offline Rip Van Dan

  • Moderator
  • Hero Member
  • *****
  • Posts: 2478
Re: NOISE..WTP600 Pro
« Reply #7 on: August 12, 2018, 12:51:19 PM »
Really sounds strange to me that Eden/Marshall would say that.  Sounds to me like a Marshall Guitar Amp tech was checking it out.  Guitar amps are notorious for noise at idle.

But you want dead quiet on a recording and even the D.I. on my old 1999 WT500/800 does that beautifully.  And these are the latest/best amps that Eden/Marshall have issued.  Like Paul said, go ahead and post a recording of it.  Then, listen VERY closely to everything Armin (Bassmann1968) says as he is an electronics guru with all the experience and equipment, plus he owns one himself.

Dan
« Last Edit: August 12, 2018, 12:52:55 PM by Rip Van Dan »
Rip Van Dan
Dan Gracia
'82 US-made Fender Jazz Bass with maple neck
5-string Rogue LX405 Pro (Surprisingly good "no-name" bass)
WT500/800 Highwayman (signature model)
D.N.S 410-8
Line6 X2-XDS wireless
=========
spares:
Eden RS400, GK BK250, GK 115 cab, acoustic B410 cab, Sunn Beta 202 (2x12)

Offline Paulinderwick

  • Hero Member
  • *****
  • Posts: 1248
    • Jimmy C and the Bluesdragons
Re: NOISE..WTP600 Pro
« Reply #8 on: August 12, 2018, 05:05:52 PM »
It would also help if in addition to a recording you measured the db increase in sound between the ambient in the room and then the sound level with the amp switched on...
UK member, WT330, WTX260, 2 x EX112 (both 4 ohm), WTDI, and a Microtour as well as a Roland Super Cube Bass, Blackstar HT5, Fender Jazz '67, Fretless Fender Jazz '70, Burns Barracuda, Epiphone EB-0, Ashbory, Stagg EUB and guitars and ukuleles and a mandolin as well

Offline DE5bass62

  • Newbie
  • *
  • Posts: 5
Re: NOISE..WTP600 Pro
« Reply #9 on: August 17, 2018, 07:48:18 PM »
Well I sent a sound video to Marshall and they said the loud humming buzz sound is normal. I’ve owned many amps and they never sounded like that. All my amps are dead silent. Now they are going to contact Marshall UK to see if they can help. This whole thing is ridiculous. Any help from the forum would be appreciated. Doug.

Offline Paulinderwick

  • Hero Member
  • *****
  • Posts: 1248
    • Jimmy C and the Bluesdragons
Re: NOISE..WTP600 Pro
« Reply #10 on: August 17, 2018, 07:50:24 PM »
Why not post it here?
UK member, WT330, WTX260, 2 x EX112 (both 4 ohm), WTDI, and a Microtour as well as a Roland Super Cube Bass, Blackstar HT5, Fender Jazz '67, Fretless Fender Jazz '70, Burns Barracuda, Epiphone EB-0, Ashbory, Stagg EUB and guitars and ukuleles and a mandolin as well

Offline Rip Van Dan

  • Moderator
  • Hero Member
  • *****
  • Posts: 2478
Re: NOISE..WTP600 Pro
« Reply #11 on: August 18, 2018, 02:11:14 PM »
Hey Doug,

Like I said, it may well be a guitar tech was the one who reviewed it instead of a bass tech and guitar techs seem to expect some hum, hiss, or noise in their gear.  We don't.   I ALSO seconded Paul's suggestion to post your recording here.  If you already have the recording, why don't you post it here so our electronics guru's can check it out. 

Doesn't do any good to keep rehashing what Marshall didn't do, so lets try to move forward and see if any of our forum member electronics gurus can help out.

Dan
Rip Van Dan
Dan Gracia
'82 US-made Fender Jazz Bass with maple neck
5-string Rogue LX405 Pro (Surprisingly good "no-name" bass)
WT500/800 Highwayman (signature model)
D.N.S 410-8
Line6 X2-XDS wireless
=========
spares:
Eden RS400, GK BK250, GK 115 cab, acoustic B410 cab, Sunn Beta 202 (2x12)

Offline jodowd

  • Newbie
  • *
  • Posts: 1
Re: NOISE..WTP600 Pro
« Reply #12 on: September 15, 2018, 07:38:16 PM »
I also have this issue with a 1 year old wtp600.  When I read this post, I did the same test...  opened the case, loosed the retainer bolt for the transformer(?? big donut shaped ball of plastic wrapped wires), then I lifted it slowly out of the amp, buzz quiets and disappears.  When I lower it back in again, buzz gets slowly louder and returns.  I have rotated it in place 360 degrees but never could find a silent spot.

Almost seems like crossover into wiring that isn't properly insulated, since moving the transformer away from the wiring makes the buzz go away.

Any other ideas here?  Sucks paying $1300 dollars for a head that sound techs don't want plugged into the mains.

Thx.

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11810
Re: NOISE..WTP600 Pro
« Reply #13 on: September 16, 2018, 04:03:16 AM »
Hi jodowd and welcome to the Garden!

How far did you lift the transformer to quit the noise?
Would that be not to high so could still close the enclosure?
Rock on!
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline Paulinderwick

  • Hero Member
  • *****
  • Posts: 1248
    • Jimmy C and the Bluesdragons
Re: NOISE..WTP600 Pro
« Reply #14 on: September 16, 2018, 04:30:21 PM »
Is it just me - postings complaining of noise but... no recordings... I'm sure most musicians these days have access to recording technology which could provide with at least a clue as to what is going on - my iphone can record sounds with a fidelity undreamed of 20 years ago, and I can use an app to record the increase in db over ambient of a noise source at the press of a button so why, oh why is there no evidence?  Only complaints???
UK member, WT330, WTX260, 2 x EX112 (both 4 ohm), WTDI, and a Microtour as well as a Roland Super Cube Bass, Blackstar HT5, Fender Jazz '67, Fretless Fender Jazz '70, Burns Barracuda, Epiphone EB-0, Ashbory, Stagg EUB and guitars and ukuleles and a mandolin as well