Author Topic: NOISE..WTP600 Pro  (Read 1929 times)

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11967
Re: NOISE..WTP600 Pro
« Reply #15 on: September 17, 2018, 04:59:05 AM »
Could you take a picture of the inside and send it to me?
I need to see the transformer and wiring to the PCB.
Thanks in advance.
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline jodowd

  • Newbie
  • *
  • Posts: 3
Re: NOISE..WTP600 Pro
« Reply #16 on: November 18, 2018, 11:12:07 PM »
Thanks Bassman,

Seems like I have to pull it around half way out of the chassis; a couple inches at least.  Maybe too much to rule out just shimming it and enclosing that way.  Like the idea though, I'll give it a try.

Jodowd

Offline jodowd

  • Newbie
  • *
  • Posts: 3
Re: NOISE..WTP600 Pro
« Reply #17 on: November 18, 2018, 11:14:27 PM »
Sorry Bassman,

I just saw the request for picture of the transformer...  will do, and get back to you.

jodowd.

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11967
Re: NOISE..WTP600 Pro
« Reply #18 on: November 19, 2018, 12:04:02 AM »
OK, no problem.
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline Paulinderwick

  • Hero Member
  • *****
  • Posts: 1300
    • Jimmy C and the Bluesdragons
Re: NOISE..WTP600 Pro
« Reply #19 on: November 29, 2018, 06:52:57 PM »
What's that Talking Heads song ?  Still waitin'...
UK member, WT330, WTX260, 2 x EX112 (both 4 ohm), WTDI, and a Microtour as well as a Roland Super Cube Bass, Blackstar HT5, Fender Jazz '67, Fretless Fender Jazz '70, Burns Barracuda, Epiphone EB-0, Ashbory, Stagg EUB and guitars and ukuleles and a mandolin as well

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11967
Re: NOISE..WTP600 Pro
« Reply #20 on: November 30, 2018, 01:26:39 AM »
And the picture...
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline GodzillaPuss

  • Newbie
  • *
  • Posts: 1
Re: NOISE..WTP600 Pro
« Reply #21 on: April 10, 2019, 11:29:58 PM »
I also have a brand new WTP600 and it has the same buzz when connected to speaker cab.  Switched cables same issue.  Buzz also comes through head phone port and of course it is made louder when the master volume is turnd up.  Buzz occurs with no guitar plugged in and even when muted.   Changed electrical source...  same issue.   Direct out also has the buzz.  Whats the point of a direct out, for recording, if it buzzes?   Not happy.  Sending this amp back for a replacement...  Unfortunantely, I expect the new one to do the same thing since I have read the other post with the same issue.   Definently sounds like a pre amp issue.  I should not have to trouble shoot a brand new amp that is 4 days old...   

Offline Paulinderwick

  • Hero Member
  • *****
  • Posts: 1300
    • Jimmy C and the Bluesdragons
Re: NOISE..WTP600 Pro
« Reply #22 on: April 11, 2019, 02:37:33 AM »
Hmmmm - a buzzing noise - everyone has access to a recording device, it's called a phone.  I seem to remember a sort of campaign against Eden some years ago, posts about problems that couldn't be solved that no-one else experienced.  It would be great to get the pictures but also a recording of the mysterious hummmmmmmmmmmmmm......
UK member, WT330, WTX260, 2 x EX112 (both 4 ohm), WTDI, and a Microtour as well as a Roland Super Cube Bass, Blackstar HT5, Fender Jazz '67, Fretless Fender Jazz '70, Burns Barracuda, Epiphone EB-0, Ashbory, Stagg EUB and guitars and ukuleles and a mandolin as well