Author Topic: Now I know that growl wasn't there before...  (Read 2250 times)

Offline Bassballz

  • Hero Member
  • *****
  • Posts: 569
    • Fun Stuff
Now I know that growl wasn't there before...
« on: September 26, 2014, 06:36:49 AM »
Hey folks,

My WT1205 started doing something "new". When I dig into my notes on my bass, I am getting almost an overdriven sound to them, if I dial back on the gain or master volume, the growl is still there... now I admit, I'm just starting my troubleshooting, so I figure I'll start with the battery in the bass, I also ordered some new preamp tubes as I figure they were due for replacement anyway.

Other than battery in the bass, and preamp tubes, anyone else have any more common ideas that would cause a clipping-like growl when i dig into my bass notes a bit?
EM5's, DNS210 x2, D.N.A. 1350

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11827
Re: Now I know that growl wasn't there before...
« Reply #1 on: September 26, 2014, 08:56:16 AM »
I bet you did read it before.
Cleaning all jacks :D
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline Duff2

  • Hero Member
  • *****
  • Posts: 731
Re: Now I know that growl wasn't there before...
« Reply #2 on: September 26, 2014, 09:57:37 AM »
Hey folks,

My WT1205 started doing something "new". When I dig into my notes on my bass, I am getting almost an overdriven sound to them, if I dial back on the gain or master volume, the growl is still there... now I admit, I'm just starting my troubleshooting, so I figure I'll start with the battery in the bass, I also ordered some new preamp tubes as I figure they were due for replacement anyway.

Other than battery in the bass, and preamp tubes, anyone else have any more common ideas that would cause a clipping-like growl when i dig into my bass notes a bit?

Does it do this with the compressor on or off?
 

Offline Bassballz

  • Hero Member
  • *****
  • Posts: 569
    • Fun Stuff
Re: Now I know that growl wasn't there before...
« Reply #3 on: September 26, 2014, 02:31:03 PM »
I did at least turn the compressor all the way off, still getting the sound.

...I haven't cleaned all the jacks yet, but yes, that will be done as well.  :D

The new tubes arrive on Monday. I'll replace the battery in the bass tonight and see what happens.
EM5's, DNS210 x2, D.N.A. 1350

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11827
Re: Now I know that growl wasn't there before...
« Reply #4 on: September 26, 2014, 03:19:08 PM »
Good luck!
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112