Author Topic: New Forum Up and Running  (Read 15506 times)

Offline 87Ub59H

  • Forum Admin
  • Administrator
  • Full Member
  • *****
  • Posts: 158
    • http://www.edenamps.com
New Forum Up and Running
« on: March 16, 2012, 03:58:02 PM »
Perhaps you've noticed something a little different about the forum. Please take the time to explore all the new features and get used to the new set up. There may be a few issues that come up with the change, like broken links from the old forum & pictures not showing up. Also some old html may appear here and there but some things just couldn't be fixed in the change over. We went from 1 forum software to a different one and from one platform (Windows) to another (Linux) so some things may not have converted perfectly. Please let me know of anything that's way out of the ordinary. Enjoy!
-Bill
« Last Edit: March 16, 2012, 04:04:40 PM by 87Ub59H »

Offline MSUsousaphone

  • Newbie
  • *
  • Posts: 44
Re: New Forum Up and Running
« Reply #1 on: March 17, 2012, 02:41:23 AM »
Very nice. I dig the scheme a lot. It'll take some time to get used to but I really like it.
Status S2-Classic Bass
RS 700 Amp
410 XST and 115 RS

Offline TobiasMan

  • Hero Member
  • *****
  • Posts: 3486
Re: New Forum Up and Running
« Reply #2 on: March 17, 2012, 10:38:48 AM »
Looks good, but still exploring.  I noticed that in a few signature lines there are some format type codes showing up.
_________________________________________________________________
NXT5 EUB, MTD 535 Fretless, Tobias Killer B-6, 72 Fender Precision
WTX1000N, WP100 Navigator, QSC PL230, WT500, WTDI, Fender Bassman 10
410XLT, 410XST, Generic bin with 2 15" EVs

Offline vince a

  • Hero Member
  • *****
  • Posts: 517
Re: New Forum Up and Running
« Reply #3 on: March 17, 2012, 11:10:45 AM »
Much cleaner . . .will take a few days to get it user friendly . . . overall - good job!
WARNING:This post may contain items including, but not limited to, sarcasm, irony, and hyperbole intended to bring humor to this discussion. Those of you who are overly sensitive or who have no sense of humor are better off ignoring this post.
WT-550 D212XLT(4) & D210XST(4)-Lakland & Fender basses

Offline Lowman28

  • Sr. Member
  • ****
  • Posts: 453
Re: New Forum Up and Running
« Reply #4 on: March 17, 2012, 12:14:37 PM »
Looks good!
Keith May
Fender Jazz V Bartolini pickups/Audere pre
Current Eden gear:
WT-500 Highwayman
D410XLT8
D212XLT4
Looking for a D210XST4

Offline John the Barbarian

  • Moderator
  • Hero Member
  • *****
  • Posts: 3245
Re: New Forum Up and Running
« Reply #5 on: March 17, 2012, 01:00:30 PM »
Looks good so far.  Let's see if my signature shows up.  I guess not.  Will have to figure that one out.
-jda-



Bass, the amniotic fluid of life.
WP100 - WT800 - WT1250 - D212XLT - D115XLT - D115XLT - D410XLT - D410XLT - D810XLT

Offline John the Barbarian

  • Moderator
  • Hero Member
  • *****
  • Posts: 3245
Re: New Forum Up and Running
« Reply #6 on: March 17, 2012, 01:02:45 PM »
I stand corrected.  i really like the look of this and there are obviously a lot of bells and whistles more than we're used to.  Liking the change.
-jda-



Bass, the amniotic fluid of life.
WP100 - WT800 - WT1250 - D212XLT - D115XLT - D115XLT - D410XLT - D410XLT - D810XLT

Offline TOM

  • Hero Member
  • *****
  • Posts: 852
Re: New Forum Up and Running
« Reply #7 on: March 17, 2012, 01:14:53 PM »
Looks Good!!!
John the barbarian everytime that i see the photo of eden amps and cabs that you have i admire it !!

2xD410XLT/4/8, 2xD210XLT/4, 4xD112XLT/8, D210XST/8, WT800B, WP100, WT1000, WT405, MH600 'METRO' HEAD, 2xWTX260, N28, WTDI

Offline Fatback

  • Hero Member
  • *****
  • Posts: 2901
Re: New Forum Up and Running
« Reply #8 on: March 17, 2012, 02:52:30 PM »
Well, I guess I've always been an "If it ain't broke, don't fix it" kinda guy. Obviously I can go all over this new thang and figure it out, although I'd really rather not have to. Creature of habit, you know....

Oh well....the gold and black format looks good and ties in with the look of the product, so.....
_______________________________________________________________________________________
Andre "Fatback" Follot
Original '60 Fender Jazz,  '93 Fender Deluxe Jazz (with John East J-Retro Deluxe on-board preamp),
'88 Wal, '76 Fretless Fender Jazz, '93 G&L ASAT, '83 G&L SB-2, MTD Saratoga

WT550
WT800C
EarCandy 212,4ohm
EarCandy 212,4ohm
EarCandy Ozlo 212 sub

Offline Fatback

  • Hero Member
  • *****
  • Posts: 2901
Re: New Forum Up and Running
« Reply #9 on: March 17, 2012, 02:57:30 PM »
First beef......
When you post a reply, you get tossed back to the main menu instead of staying within that thread and category.

First like......
Spell check was added! YAY!!  ;D
_______________________________________________________________________________________
Andre "Fatback" Follot
Original '60 Fender Jazz,  '93 Fender Deluxe Jazz (with John East J-Retro Deluxe on-board preamp),
'88 Wal, '76 Fretless Fender Jazz, '93 G&L ASAT, '83 G&L SB-2, MTD Saratoga

WT550
WT800C
EarCandy 212,4ohm
EarCandy 212,4ohm
EarCandy Ozlo 212 sub

Offline Bob Cruz

  • Hero Member
  • *****
  • Posts: 3654
Re: New Forum Up and Running
« Reply #10 on: March 17, 2012, 03:18:08 PM »
Hey Andre, you can check a box in your profile settings that will return you to a thread when you post a reply in it.  That will fix your 'beef.'   :)
Bob Cruz

GB Streamliner 900 and 600 - Peavey USA Cirrus 5 - SX Jazz 5 x2 - BC Rich Mockingbird 5 - Cruz 112 x2 (22 pound flyweight cabs I built) - Kustom 115 D140F - Avatar Neo 112 x 2 - Modded Fender Rumble 40 x2

Offline Tim Bishop

  • Hero Member
  • *****
  • Posts: 1198
Re: New Forum Up and Running
« Reply #11 on: March 17, 2012, 03:35:59 PM »
Yep.  This is much nicer! :)
Tim Bishop

Offline Bass Mayhem

  • Hero Member
  • *****
  • Posts: 2404
    • http://www.myspace.com/rogerthebassmayhem
Re: New Forum Up and Running
« Reply #12 on: March 17, 2012, 04:38:25 PM »
New package, same coffee, I hope...  ;)
Roger - the Bass Mayhem


Dingwall, Fender, Kremona, Lakland, NS and Tom Clement basses
Eden, Bose, Genz Benz, Genzler and TKS amps & cabs
Avalon, Boss, EBS, Eventide, RMI, Suncoast, Voodoo Lab & Vovox

Offline MTN.bass72

  • Hero Member
  • *****
  • Posts: 583
Re: New Forum Up and Running
« Reply #13 on: March 17, 2012, 08:28:45 PM »
Well, I guess I've always been an "If it ain't broke, don't fix it" kinda guy. Obviously I can go all over this new thang and figure it out, although I'd really rather not have to. Creature of habit, you know....

Oh well....the gold and black format looks good and ties in with the look of the product, so.....
I agree, If it ain't broke don't fix it.
It looks good but wasn't needed.And it's harder to read.
Too much black and grey, but that's just me. As I said, it does look good though.
--Robert
WTX500~
WTX260~
 D112XLT x 2
 WTDI
Ibanez EDB 700...Squire Vintage modified Jazz

Offline TobiasMan

  • Hero Member
  • *****
  • Posts: 3486
Re: New Forum Up and Running
« Reply #14 on: March 17, 2012, 10:35:29 PM »
Hey Andre, you can check a box in your profile settings that will return you to a thread when you post a reply in it.  That will fix your 'beef.'   :)

Bob,
Prowled through my profile options and can't find that.  How do I get there????
_________________________________________________________________
NXT5 EUB, MTD 535 Fretless, Tobias Killer B-6, 72 Fender Precision
WTX1000N, WP100 Navigator, QSC PL230, WT500, WTDI, Fender Bassman 10
410XLT, 410XST, Generic bin with 2 15" EVs