Author Topic: no testing in the testing forum??  (Read 5300 times)

Offline groovething001

  • Sr. Member
  • ****
  • Posts: 442
    • http://www.myspace.com/bassist001
no testing in the testing forum??
« on: June 28, 2010, 02:03:52 AM »
wow no one is putting anything in here or was it all unuseful rederick? well i better try to upload some saucy pics hehehehe no its not porn but its close for me
]http://www.myspace.com/bassist001
Wt 800 ,Wt 1250 2x410xsts and 4x210xlts
Clean, Clear & Loud

Offline lowfsharp

  • Hero Member
  • *****
  • Posts: 4055
no testing in the testing forum??
« Reply #1 on: June 28, 2010, 03:20:56 AM »
[:p]
Now that's Bass Porn !
You could corrupt young minds with that pic Kev
[^]

D 410XST 8ohm , Ashdown U.K. Klystron - 410C ,   EBS microBass2 preamp , Samson S1000 poweramp
 Danelctro Longhorn Baitone tuned G# to A,PRS 4 string
tuned A#to C#
no name 5 string tuned G# to E
"It's all about the Groove !"

http://www.myspace.com/8spadger8






Past Eden Gear ( lots ) Current WTDI
Amps Fender and EBS
Cabs SWR , Fender and Ashdown
4 string passive basses and 6 string passive Baritones , strung with flats.
 http://www.facebook.com/profile.php?id=100001624708517

Offline tfcreative

  • Hero Member
  • *****
  • Posts: 4609
no testing in the testing forum??
« Reply #2 on: June 28, 2010, 09:22:36 AM »
Wow, not too often I see a patch bay on a bass rig!
Todd
I mostly play my Jazzmaster custom nowadays, but I do at least still own some basses.

Offline groovething001

  • Sr. Member
  • ****
  • Posts: 442
    • http://www.myspace.com/bassist001
no testing in the testing forum??
« Reply #3 on: July 04, 2010, 03:16:10 AM »
thanks guys , the patch bay nelps with the effects i use , sometimes im using the midi effects and sometimes im not , but when i am i usually use a mixing desk . yeah i know it sounds like overkill but it does help when im looping grooves live . just wish i had a few young roadies that can help carry the rig .... but i still love my eden and no im not trading her in , after over 12 years with the same rig (the config has changed a few times ) and the loyality she has shown me , i could never get rid of her
« Last Edit: July 04, 2010, 03:17:12 AM by groovething001 »
]http://www.myspace.com/bassist001
Wt 800 ,Wt 1250 2x410xsts and 4x210xlts
Clean, Clear & Loud

Offline lowfsharp

  • Hero Member
  • *****
  • Posts: 4055
no testing in the testing forum??
« Reply #4 on: July 04, 2010, 06:14:08 AM »
[8D]
You know this thread is just screaming to be shifted into the "talk about your setup" forum

too much good Eden talk is never enough !
I used to run half of that rig without the rack full of gizmo's
I hear you on the roadies thing , but if the rig aint broke and your back aint broke !
Well don't try to fix it !
[^][;)]

D 410XST 8ohm , Ashdown U.K. Klystron - 410C ,   EBS microBass2 preamp , Samson S1000 poweramp
 Danelctro Longhorn Baitone tuned G# to A,PRS 4 string
tuned A#to C#
Ibanez JTKB300
"It's all about the Groove !"


http://www.myspace.com/8spadger8
http://www.dancemaniatheshowband.yolasite.com/
http://www.myspace.com/dancemaniashowband
http://www.myspace.com/kittenkongtheband













Past Eden Gear ( lots ) Current WTDI
Amps Fender and EBS
Cabs SWR , Fender and Ashdown
4 string passive basses and 6 string passive Baritones , strung with flats.
 http://www.facebook.com/profile.php?id=100001624708517

Offline Bassmann1968

  • Administrator
  • Hero Member
  • *****
  • Posts: 11926
Re: no testing in the testing forum??
« Reply #5 on: May 21, 2012, 10:21:47 PM »
Jesus!
Armin

PLEASE LIKE EDEN ON FACEBOOK!!!
No schematics available!!! Don't ask for it.
;)

WTP-Pre,1350,WTX260,WT300/400,WT1000,WTX1000N,NAV,WTDI
D112XLT,D210XST,D410XLT,D810RP,DNS410,DNS112

Offline Twinsnake13

  • Newbie
  • *
  • Posts: 13
Re: no testing in the testing forum??
« Reply #6 on: June 17, 2014, 01:11:48 PM »
Wow !!!! Awesome rig !! Is that a WT800 A right ?

Love the cabs !